07 April, 2014

Missing requirement: PDT Debug UI Plug-in

Issue: Cannot complete the install because one or more required items could not be found.
  Software being installed: PHP Development Tools (PDT) 3.1.2.201212211235 (org.eclipse.php.feature.group 3.1.2.201212211235)
  Missing requirement: PDT Debug UI Plug-in 3.1.2.201212211235 (org.eclipse.php.debug.ui 3.1.2.201212211235) requires 'bundle org.eclipse.dltk.debug.ui [4.0.0,5.0.0)' but it could not be found
  Cannot satisfy dependency:
    From: PHP Development Tools (PDT) 3.1.2.201212211235 (org.eclipse.php.feature.group 3.1.2.201212211235)
    To: org.eclipse.php.debug.ui [3.1.2.201212211235]

Cause: install the PDT with url http://download.eclipse.org/tools/pdt/updates/release

Solution:
Please install the PDT with http://download.eclipse.org/tools/pdt/updates/3.2-nightly.

See details here: http://www.eclipse.org/pdt/downloads